iFIBER - iFIBER Incident – Incident details

All systems operational

iFIBER Incident

Resolved
Operational
Started about 2 months agoLasted about 22 hours

Affected

PO County Fiber

Partial outage from 10:48 PM to 8:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Customers in your area may be experiencing service issues. We’re urgently working on a fix & will update you when service is restored.

    Fiber cut, ETR 6-8 hours.