iFIBER - Kitsap PUD- South Bainbridge Island- Outage – Detalles del incidente

Experimentando una interrupción parcial

Kitsap PUD- South Bainbridge Island- Outage

Identificado
Interrupción mayor
Iniciado el hace alrededor de 24 horas

Afectado

Fibra PUD

Interrupción mayor de 8:33 PM a 12:00 AM

Fibra del condado de Kitsap

Interrupción mayor de 8:33 PM a 12:00 AM

Actualizaciones
  • Actualizar
    Actualizar

    From KPUD: "The fiber cut is in a difficult and complicated location, and the damage is extensive.  The good news is that KPUD crews are already on site, working to restore services.  We will endeavor to repair the damage as soon as possible, but this will not be a quick repair.  You can expect this outage to last well into tonight and possibly tomorrow morning."

  • Identificado
    Identificado

    KPUD fiber has been damaged on South Bainbridge Island resulting in several outages.  Crews have been dispatched to investigate.  We have no ETR at this time.